Garantir une bonne consultation du Friportail avec un navigateur WEB à jour

Les applications et services WEB suivants nécessitent les dernières versions des navigateurs Internet pour fonctionner de manière optimale:  

  • L'application HAE
  • Le portail cantonal Friportail
  • Le calendrier des enseignant-es des cycles 1 -2 (MEAM)
  • La plateforme du plan d'études romand, avec la zone de téléchargement des moyens d'enseignement au format pdf

Le Centre fri-tic  a réalisé un tableau synoptique des produits les plus performants et vous recommande l'usage de Firefox ou Chrome dont les dernières versions sont compatibles avec le plus grand nombre de configurations.

Lien-s